The Avid Nexis Linux client requires at least Red Hat 7 or Centos 7. For further information, please review the Avid® NEXIS® Client Manager Installation and User’s Guide.

Last modified: 2018/10/25

Need more help with this?
Visit the Projective Support Websites

Thanks for your feedback.